在cygwin下安装jekyll
By blambin, , 0 comments.
  1. 安装ruby ruby-devel
apt-cyg install ruby ruby-devel
  1. gem 安装 jekyll 时需要手动安装依赖:
1
2
3
4
5
6
ruby-devel
libffi-devel
gcc-core
gcc-g++
make
automake

3.另外就是在我的环境下面 jekyll 会被安装到 ~/bin/下了,需要在 .zshrc 下添加

export PATH=~/bin/:$PATH

就可以使用了.